Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Install server not responding #26366
    barry
    Participant

    Hi Christian.
    After many, many hours of googling and trying fixes, I have temporarily solved the problem. The problem lies in my registry (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver) where if you change the key “start” from 3 to 2′ install will work. But, if I reboot the machine I then have to change it back to 3 for installs to work.. Mystified by this.
    Anyway, thanks for your help and maybe this can help someone else if they encounter the same problem.
    cheers Barry

    in reply to: Install server not responding #26330
    barry
    Participant

    copy of log

    • This reply was modified 3 weeks, 1 day ago by barry.
    in reply to: Install server not responding #26329
    barry
    Participant

    Hi
    actually ran that a couple of days ago but it did not help. Ran it again now, tried to install, but same message received.

    cheers

    in reply to: Install server not responding #26290
    barry
    Participant

    2nd file

    Attachments:
    You must be logged in to view attached files.
    in reply to: Install server not responding #26288
    barry
    Participant

    A problem sending in a zip file as it is too big. I’m sending separately

    Attachments:
    You must be logged in to view attached files.
    in reply to: Install server not responding #26287
    barry
    Participant

    Hi Christian
    thanks the reply. There are no log files in C:users/public, but I found 2 in windows/inf. As I do not know which one is relevant I have sent you both..
    many thanks
    Barry

    in reply to: Install server not responding #26279
    barry
    Participant

    Hi, thanks for the reply.
    There are no updates pending. All up to date..
    thanks

Viewing 7 posts - 1 through 7 (of 7 total)