Forum Forums spacedesk Discussions Support with USB mode on old android phone

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #26531

    Hi, I’m using a Pixel 2 as an extended monitor- for security reasons I would rather use USB mode than network mode!

    However I haven’t gotten the USB mode to work. I have done the following:
    * enabled ADB debugging for this machine
    * rebooted devices
    * connected and disconnected the USB cable several times
    * tried connecting via LAN (works)

    What else should I be trying?

    If this, along with my other question (in a separate thread) about vertical mirroring are resolved, I would buy a license in an instant! This is a great tool, thank you.


    Hi @waterproof,
    Have you tried the following?
    -make sure that the USB Cable Option is enabled in the spacedesk Driver Console
    -switch Off-On the spacedesk Server or/and USB Cable Android option in the console
    -Is your Android device’s USB connection type set to File Transfer or Media Device MTP?
    -make sure that USB debugging is off
    -Could you please try plugging the cable using the other USB ports? or try a different cable

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.