Forum Forums spacedesk Discussions BIG Problem with installation/uninstallation

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
  • #1553

    I am unable to uninstall the 1.0.7 version because Windows doesn’t recognise it as a valid installer.

    Please see attachment for message.

    I tried installing 1.0.8 and it wouldn’t install because of the previous version. I then tried to uninstall the previous version and had this pop up.


    You must be logged in to view attached files.
    spacedesk Lea

    Hi @a_mad_denial,
    please try the following:
    – use v1.0.7 installer available here to uninstall the current version on your machine
    – try the Troubleshooting Uninstall – Step 2:Try Microsoft Fix chapter in our user manual
    If problem still persist, please send us the following for further analysis:
    – run dxdiag.exe on your primary machine, click “Save all information” and send us the output file
    – spacedeskSetup.log file located in C:\Users\Public
    – file located in C:\Windows\INF


    Hi Lea,

    I get the exact same message when I tried to use the 1.0.7 .msi file.

    I’ll try the other things you mentioned and see how things go.


    I can’t do these steps because I have no idea what the fuck Microsoft Fix is and I can’t find it anywhere.

    spacedesk Lea

    Please try the Install/Uninstall troubleshooter program from the Microsoft Fix article *just click the link*.
    Once you are in the Microsoft Fix article, just click the “Download troubleshooter” button, and it will download the MicrosoftProgram_Install_and_Uninstall.meta.diagcab, run it and select “Uninstalling”, if spacedesk is not on the program list, just select “Not Listed” then paste the product code of current spacedesk version below.


    • This reply was modified 2 years, 6 months ago by spacedesk Lea.

    Ok, the troubleshooter worked, and I was able to install 1.0.8

    I now have network issues that are on my end, not your end. I just need to reconfigure my network. I’ll get back to you to confirm that 1.0.8 works with the latest Nvidia driver


    spacedesk Lea

    Thanks for the info.
    Looking forward to your feedback.

Viewing 7 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.