Forum 论坛 spacedesk Discussions USB support for 3, 4 versions?

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 作者
  • #27059

    Type-C cables of 2.0, 3.x, 4 versions
    Tablet with USB type-c v3.2

    Was using Spacedesk with usb 2.0 type-c cable – worked pretty well.
    Plugged usb 4 – Windows said “Device not recognized…” when USB Cable driver is ON. Spacedesk is not launching USB Session.
    When disabling USB Cable driver – default Windows connection works normally (can transfer files), so there is no real problem with my cables and devices. And sorry, but I need to say, that the analogue program for virtual display works with USB v3.2, so no real problems at my side.
    Tried USB v3.2 capable cable – same as v4 error.
    Can use Spacedesk and USB 4 only when plugging USB v4 into USB 2.0 adapter.

    Have Spacedesk been tested with USB versions, better than 2.0? Can you say that type-c USB v3.2 connection must work with software?

    • 该话题由AverageUser 于 1月、 2周前 修正。
    spacedesk Nicole

    Hi @averageuser,

    thank you for reporting this issue.
    spacedesk has not been tested on USB 4.
    Could you please update to spacedesk Driver v2.1.20 and send us the diagnostics?
    Just open the spacedesk Driver Console -> Diagnostics and follow the Diagnostics Collection steps.
    Please send us the compressed folder on your next reply.
    In case the file exceeds 512KB, please upload to Google Drive/One Drive/Dropbox/any similar app and send us the download link.
    Looking forward to your feedback.

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 哎呀,回复话题必需登录。