Forum 论坛 spacedesk Discussions Instalation failed

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 作者
    帖子
  • #11321
    Thyagueau
    参与者

    I instaled spacedask a few weeks ago and it worked for around one week. Then the green light at the bottom of the screen where it says “server:on/off” won’t turn on whatever i did. So I tried to uninstal and reinstal spacedesk and right before the download ends, I get an error message saying that the download failed. I can still launch the spacedesk app but i get the same problem as before.

    • 该话题由Thyagueau 于 1年、 6月前 修正。
    #11363
    spacedesk Lea
    管理员

    Hi @thyagueau,

    Could you please try to uninstall the spacedesk in your primary machine using the “msi installer -> Remove” or using the Windows Control Panel, then reboot your primary machine, and reinstall it.

    If the above suggestion did not help, and you still have the failed installation error, please send us the following:
    – run dxdiag.exe on your primary machine, click “Save all information” and send us the output file
    – spacedeskSetup.log file located in C:\Users\Public
    – setupapi.dev.log file located in C:\Windows\INF

    Please save all requested files in one folder, then right-click -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 哎呀,回复话题必需登录。