Forum 论坛 spacedesk Discussions Can’t use, niether update nor uninstall spacedesk

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 作者
  • #6699

    Scince the last update a haven’t been able to use it. I tried updating the driver but the updating window kept running forever without moving. Then I tried to uninstall it but it is the same: the uninstall window keeps moving without doing anything else. I also tried re-installing with no results. Then I tried the Revo Uninstaller and Microsoft problem solver (I saw that one on a thread here) but any of those worked niether. I am running Windows 11 and I just runt out of ideas on how to solve this problem.

    spacedesk Lea

    Hi @josemtoar,
    For further analysis, could you please send us the following:
    – run dxdiag.exe on your primary machine, click “Save all information” and send us the output file
    – spacedeskSetup.log file located in C:\Users\Public
    – file located in C:\Windows\INF
    Please save all requested files in one folder, then right-click -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

正在查看 2 个帖子:1-1 (共 1 个帖子)
  • 哎呀,回复话题必需登录。