Forum 论坛 spacedesk Discussions won’t detect 回复至:won’t detect


Seems there’s a new version of Spacedesk now so I upgraded to that, but it didn’t fix anything. I noticed that I couldn’t click on the alert at the top of the Spacedesk console informing me of the new version, as it gives me the error “Your Firefox profile cannot be loaded. It may be missing or inaccessable”. So I had to manually go to the download page myself to download the new version.

The operating system I’m using for the primary machine (a laptop PC – specifically a Razor Blade 15 Base 2021 GTX3070 1080p144hz) is Windows 11 Home 64-bit version 21H2 build 22000.434 with Windows Feature Experience Pack 1000.22000.434.0. Secondary machine is a Samsung A7 tablet running the latest Android OS version 11. The viewer app I’m using is the Spacedesk Viewer Android app available in the Google Play store.

I have also tried using an Android smartphone (Samsung S8+) as the secondary machine. Is also updated to the latest Android version. (version 9) The phone also doesn’t seem to detect the laptop primary machine.

I also tried using my Desktop PC as the primary machine. Same OS + version + build as the laptop PC. The Desktop PC actually worked, with both the phone and the tablet as the secondary machine. So presumably the problem is isolated to the laptop and it’s ability to act as a primary machine – as the tablet/phone can detect the Desktop, but not the Laptop.

Anyway, attached to this reply is the diagnostic log.