Forum 討論群 spacedesk Discussions Stuck at 30fps over USB (60fps set in options)

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 作者
  • #12851

    Hi 🙂

    I’m loving spacedesk, I’m using it to display video in my tablet when I score music or SFX over them.

    I think I found a bug:

    Even if the setting is set to 60fps in the viewer I was getting only 30fps. The virtual monitor in windows shows I can only select 30fps.

    After manually restarting the service I could use 60fps (the virtual monitor also shows 60fps).

    A rough step by step explanation of what I did:

    – Tried 60fps while connected via Wifi 5 (worked fine)
    – Connected via USB: See only 30fps even if the setting is 60fps.
    – Tried more times, restarted the viewer. FPS still low. (also the Driver console was not responding properly, took long to open and seemed frozen)
    – Restarted the service: 60fps works, Driver Console works fine.

    Thank you 🙂

    spacedesk Lea

    Hi @sacco_belmonte,

    We tried it on our side, but so far we cannot reproduce the same bug on our side.
    To further analyze the issue, could you please send us the diagnostic logs of your issue.
    Just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – then reproduce the issue upon USB connect where 60fps is set in the viewer but still shows 30 fps in the primary machine’s settings
    – switch Diagnostic Collection OFF
    – click Save All Information button (if message box appears, just click No to proceed)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 抱歉,回覆主題必需先登入。