Forum 討論群 spacedesk Discussions IP Address don’t work

正在檢視 5 篇文章 - 1 至 4 (共計 4 篇)
  • 作者
  • #1755

    I tried several times to connect the IPv4 address, I’m sure I did everything right, but it gives the same error: ” invalid entry: local host “, can someone help me? Printscreen

    spacedesk Lea

    Hi @djgab,
    If you are trying to connect to your localhost then it will not work.
    Connecting a Windows viewer app from the same primary machine is not supported.
    You can only connect a Windows Viewer from another secondary machine to your primary machine.

    If you want a local host connection, you can only do that using spacedesk HTML5 Viewer which operates thru web browsers.
    Just open a web browser on your primary machine (e.g. Google Chrome) the go to, then try to connect to its own IP address.
    Please keep in mind that spacedesk allows only 1 HTML5 viewer connection at a time.


    i have 2 machines
    it connect fine from machine a to b
    but when i try connect from machine b to a it gives me that error
    you are claiming that i am connectin tol localhost but no i am connecting to another machine
    and i keep getting that error invaild entry local host

    • 該回覆由 rawan 於 2 years, 10 months ago 修改。
    spacedesk Marcel

    First question:
    Why still use the old Windows viewer? Have you tried the new one from the Microsoft store?
    Second question:
    Why connect manuallly via IP-Address? Does automatic discovery not work?
    Third question:
    If connecting manually by IP-Address – are you sure you are not accidentally using a local host address? These start 127.x.x.x


    I also have the same case. Thanks for this solution!

正在檢視 5 篇文章 - 1 至 4 (共計 4 篇)
  • 抱歉,回覆主題必需先登入。