Forum 討論群 spacedesk Discussions IOS New version error

正在檢視 10 篇文章 - 1 至 10 (共計 17 篇)
  • 作者
    文章
  • #9487
    cofh
    參與者

    Hello spacedesk develop , I’m is Mr. Du ,yesterday I update spacedesk new version , install completely later , software produce Flashback , the version is a version 1.59 , my device is a ipad2018 , system is the 11.4(15F79) , my last normal use version is a
    spacedesk version 1.0.44 , the system same the 11.4(15F79) , I hope spacedese develp solve problem , I emall is the cofh@sina.cn , I can provide sreenshots of the problem ,Thank you !

    #10971
    spacedesk Lea
    管理員

    Hi @cofh,
    Yes, please send the screenshot of the problem. Thank you.

    #10996
    juss1972
    參與者

    I also got an update notification from apple but my ipad now says the app is not compatible with my device.

    #10997
    spacedesk Lea
    管理員

    Hi @juss1972,
    What is your iPad’s model and iOS version?

    #11005
    juss1972
    參與者

    Ipad 2 ios 9.3.5 it has worked absolutely fine until the update which happened a couple of weeks ago. It came on yesterday when I tried it then when when I tried to connect the other ipad as I have 2 running on it they both went off to the cannot display screen. I tried to update the app on the ipads and it is not compatible

    #11006
    juss1972
    參與者

    Ipad 2 ios 9.3.5 it has worked absolutely fine until the update which happened a couple of weeks ago. Usually when I get the black screen the windows program needs updating. But the said it needed to be and now it won’t download it

    #11007
    juss1972
    參與者

    The app needed updating now I cannot do this due to not being compatible

    #11022
    cofh
    參與者

    this is the phonomenon

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #11024
    cofh
    參與者

    my device system ios11.4 (15f79)

    #11038
    Sebyte
    參與者

    I am having the same problem. I use several old iPads as touch screens in a flight simulator. Today I accidentally deleted the SpaceDesk app from a Mini running ios 9.3.5. This had worked for over two years without a problem, and does on two other iPads on 9.3.5. I went to the Apple store to download and a popup told me that the iPad was not compatible.

    In your tech spec it says that you need at least ios 9.3.0, which I do have. This is critical for me in my work on flight simulation. I changed from Duetto SpaceDesk several years ago as Duet could not handle the number of screens I run. See photo below.

    I would be happy to find a solution quickly.

    Sebyte

    • 該回覆由 Sebyte 於 1 years, 4 months 前 修改。
正在檢視 10 篇文章 - 1 至 10 (共計 17 篇)
  • 抱歉,回覆主題必需先登入。