Forum 討論群 spacedesk Discussions causing bsod

  • This topic has 4 則回覆, 2 個參與人, and was last updated 1 days ago by Warrret.
正在檢視 5 篇文章 - 1 至 4 (共計 4 篇)
  • 作者
    文章
  • #27139
    Warrret
    參與者

    I have been trying to set up spacedesk to use my old samsung tablet as another monitor for my laptop, but whenever it’s connected it causes the laptop to blescreen after a bit. the code is usually IRQL_NOT_LESS_OR_EQUAL but sometimes its SYSTEM_SERVICE_EXCEPTION

    #27142
    spacedesk Lea
    管理員

    Hi @warrret,

    Please check these possible known reasons for BSOD with spacedesk:

    1. If you have an old Nvidia graphics driver version (specifically v461.09 – release date: 2021.1.7), please make sure to update it to a more recent version which is available on their official website or via Nvidia GeForce Experience.

    2. If you are using USB tethering connection, the USB driver used by USB tethering network causes a BSOD crash in some cases.
    Please use native USB cable connection instead, you can enable it via spacedesk Driver Console.

    For more info check the chapter Windows 10 crash with BSOD chapter in the spacedesk documentation – https://manual.spacedesk.net/Windows10CrashwithBSODBlueScreen.html.

    If the suggestions above did not help, please send us the diagnostic files for further analysis.
    Just run the spacedesk Driver Console -> Diagnostics -> Save All Information button (in the prompt please click Yes to restart the console app as administrator to collect any possible dump file for the BSOD).
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #27172
    Warrret
    參與者

    Hi, thanks for your answer

    My graphics driver is up to date, but I cant seem to find the setting to enable native USB connection.

    I have tried attaching the zip file, but it is too big, so instead I have uploaded it to mediafire. Here is the link https://www.mediafire.com/file/wkkc6on3rxqa35e/2024-06-11-122304-spacedeskRuntimeDiagnostics.zip/file

    • 該回覆由 Warrret 於 5 days, 5 hours ago 修改。
    #27219
    spacedesk Lea
    管理員

    Hi @warrret,

    Thanks for sending the diagnostics files.
    We are currently analyzing it.

    For the native Android USB cable connection, just enable it via spacedesk Driver Console -> Communication Interfaces.
    If it did not work immediately, please try to switch the spacedesk server/driver OFF-ON or re-plug the USB cable.

    #27224
    Warrret
    參與者

    Hi,

    there is no setting labeled “native Android USB cable connection” in communication interfaces. If you mean the setting titled “USB Cable Android”, it is already on, infact it is the only setting in communication interfaces which is on. I have turned off local area network because it being on seemed to make the app prioratise wireless connection over wired and that makes the responsivness significantly slower.

正在檢視 5 篇文章 - 1 至 4 (共計 4 篇)
  • 抱歉,回覆主題必需先登入。