Forum Forums spacedesk Discussions Unable to connect to server wirelessly

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5247
    syntax101
    Participant

    Hi.. the same issue with me.. i used this application for a while for productivity of my work..
    i used a modem as my router, however since the modem use only SIM for internet, i made a change of internet and now i have new router connected in my computer.. now using the spacedesk app i was not able to make connection to the server even if i add manually the ip address..

    before my address is 192.168.1.XXX .
    now with the new modem i have 192.168.524.xxx and was not able to make connection between the server and the android app..

    appreciate any help to resolve the issue.. ..

    Thank you

    #5274
    spacedesk Lea
    Keymaster

    Hi @syntax101,

    Is your android device connected to your new router’s wifi network too?

    Could you please check on your new router’s settings if the client/wifi isolation setting is enabled.
    If this setting is enabled, it will prevent a direct communication between connected devices.

    For more details, please also check the Troubleshooting -> Network Connection chapter in the user manual https://forum.spacedesk.netuser-manual/#item_489.

    • This reply was modified 2 years, 5 months ago by spacedesk Lea.
    #5277
    syntax101
    Participant

    Hi… im using a globe modem and i am search a way how to disable the isolation but still no luck…
    any ways you can recommend for this solutions?

Viewing 3 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.