Forum Forums spacedesk Discussions Unable to connect phone to pc via USB

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #12227

    Im trying to connect my phone to my pc with a USB cable, as i do not have access to wifi.

    When I plug my phone in, nothing happens, there is nothing to connect to in the app.
    I have activated the Android USB cable driver on my computer.
    Im using a 64-bit Windows 10 machine, and a Oneplus 6 running android 11.

    On the USB Preferences in my phone, I have selected the File Transfer option.
    When i turn on the Android USB cable driver on my desktop the USB preferences on my phone jumps to “No data transfer”. I cannot select File Transfer again until I turn off the Android USB Driver.
    I dont know if this is supposed to happen, but i think this may be the issue.

    I have tried restarting my PC and my phone multiple times but it has not worked.

    spacedesk Lea

    Hi @frederiklenius,

    If spacedesk Android USB is already enabled in the spacedesk Driver COnsole, spacedesk Viewer app in the android device should automatically launch and connect upon USB cable plug, no need to select anything in the USB preference option.

    Could you please check in your Android device settings -> Developer’s option if USB debugging is enabled.
    If it’s enabled, please disable it and try again with spacedesk Android USB connection.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.