Forum Forums spacedesk Discussions Transparent square that doesn’t go away

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
  • #26016

    I was just using it normally with mouse and keyboard and then i gave touch input from my android tablet(secondary) and multiple transparent boxes appeared that will not go away. I have even tried reinstalling the app on my tablet but its not going away. I will attach a screenshot here.

    You must be logged in to view attached files.
    spacedesk Lea

    Hi @ar_rs25,
    Thank you very much for reporting this issue.
    This seems to be a difficult and rare bug which possibly even resides in Windows itself.
    We managed to reproduce this behaviour even with IddCx touch displays other than spacedesk.
    It will definitely take a longer time to fix (if it can be fixed at all).
    Could you give us some more hints?
    How often does it occur on your side?
    Do you have any steps how to reliably reproduce?

    In the meantime, to get rid of the transparent boxes, all you can do is log-out then log-in again on your primary machine.


    I tried to reproduce it on my own.
    To reproduce the bug, open Google Chrome on the secondary display(android tablet) and then hold on the URL box at the top. It only seems to get stuck in chrome-based browsers, doing the same in Firefox won’t reproduce the bug. It got stuck in Edge and Opera too, so maybe it has something to do with Chromium. That’s all the info I have.

Viewing 3 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.