Forum Forums spacedesk Discussions The problem with quicker use

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
  • #11058

    This problem only comes up in quicker

    And it’s just turned on, there’s no problem

    It will appear after being turned on for a while

    The length of this period is uncertain

    The author of the Quicker article said it was probably a matter of insufficient access.

    Tried to set spacedeskservice.exe to open with administrator privileges by default,still so.

    The video presentation can be viewed at the attached link

    You must be logged in to view attached files.

    The above link is wrong

    You must be logged in to view attached files.

    Hi @wlioi,

    As of now we are still trying to reproduce the issue.
    While we’re still looking into it, can you please tell us what is your secondary machine? Is it windows/iOS/android? and what display mode are you using where the issue mostly occurs? extend/duplicate/second screen only?


    Hi @wlioi,

    upon investigating the issue, we found out that there is a similar bug reported in the quicker forum which pertains to troublesome left click function while quicker is turned on. it has been a known issue in quicker community for a while now, which means spacedesk drivers might not be the culprit afterall.

    however, we can suggest this following workaround:
    1. please check your version of quicker and update it to the latest version.
    2. you can try to disable all mouse rules you have created which can be found in advanced mouse trigger settings.


    Hi @spacedesk Christian
    I’m using the Android version
    extend/duplicate/second screen only causes this problem
    Both the computer and Android are up to date

    Unlike other people’s problems, I only had this problem by clicking on a Quicker item on my touch screen. It is normal when clicking on other programs, and the mouse can normally click on Quicker when this issue arises.
    You can also click on Quicker normally after restarting Quicker.
    Others are more like the left mouse button doesn’t click on everything.

    I just tried turning off both advanced mouse trigger and left button assist and found that it didn’t make the problem go away.

    I will keep the advanced mouse trigger and left button assist off for a while and will let you know if there is new information, thank you!


    extend/duplicate/second screen only

    All of these things create this problem

    spacedesk Lea

    Hi @wlioi,
    If this touch issue is only observed with quicker, then maybe it’s a quicker issue.
    Since touch works on spacedesk in normal operation (without quicker).

Viewing 7 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.