Forum Forums spacedesk Discussions Tesla – Anyone get it to work?

Viewing 5 posts - 1 through 4 (of 4 total)
  • Author
  • #25867

    I stumbled on this product and tried to get it setup on my Windows laptop and connect from the Tesla (2021 Model S) browser. I have a T-Mobile hotspot ( that both the laptop and Tesla are connected to. When I try to connect to my laptop on, it times out. If I connect from my Pixel Fold, it works as expected. I’m guessing that there is something with the Tesla browser (which is Chromium-based) preventing it from working.

    I’m wondering if anyone else has tried. Devs, is this something you can look at fixing with the HTML5 client?


    Hi @timlastoria-com,
    Were you able to connect before the error happened?
    We just checked Tesla broswer with Html5 viewer and it seems to be working fine on our side..
    Could you try clearing your browser’s cached files, images, and cookies first in your browser before accessing the HTML5 Viewer and then try again.


    No, this is my first time using it. How do you clear those things on a Tesla browser? I don’t see any options/settings.


    See attached pic.


    Hi @timlastoria-com,
    Unfortunately, we cannot view the attached pic as it exceeds the allowed file size. Could you maybe compress it in a zip file and sent it to us again?

    To clear your browser’s cached files, images, and cookies, just follow the steps below:
    open tesla browser -> on the upper right corner, you will see the kebab menu (three dots) -> click it and go to settings -> navigate to ‘Privacy and security’ -> click Clear browsing data -> change the time range to ‘All time’ -> check the options (cached files, images, and cookies) -> click ‘Clear data’ -> after that restart your browser then try again with the html5 viewer

Viewing 5 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.