Forum Forums spacedesk Discussions Take Control Windows Tablet

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
  • #25665

    Hi everyone,
    using Spacedesk with Windws 10 PC and a Windows 11 Tablet. Works great and reliable. Only issue is Touch input. Before first input there ist a message “take control”. Is there any way to deactivate this message? Our customers are using this tablet for signing documents. Would be great if this message would not apperar before touch inpup. Thx for your help

    You must be logged in to view attached files.

    Hi @s-wolff,
    This message is to avoid accidentally accessing or taking control of the other display.
    you can think of it as a confirmation before you can have access to the inputs such as the remote control and keyboard. current spacedesk design doesn’t have any option of disabling the message box.


    OK, thx for the quick info Christian. Maybee that is sth. for Development.

Viewing 3 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.