Forum Forums spacedesk Discussions Screen looks very distorted in secondary display (Windows 10)

Viewing 11 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12289
    bkchng
    Participant

    Hi, I’m using a Windows 10 tablet as a secondary display. The screen hardware supports up to 1920 x 1200 resolution.
    The display unfortunately looks very distorted (everything looks much flatter than they should be) on that secondary display, even though I’ve tried various settings such as using the native resolution, or changing the resolution manually. You can look at my attached screenshot to see how it looks like.

    Would someone be able to assist? Thanks!

    • This topic was modified 12 months ago by bkchng.
    Attachments:
    You must be logged in to view attached files.
    #12292
    spacedesk Lea
    Keymaster

    Hi @bkchng,

    What is current resolution in the attached screenshot?
    What is your tablet’s native screen resolution?

    Is the screenshot showing the extension or mirrored display?
    What is the native screen resolution of your primary monitor?

    What is the operating system of your tablet device? Android/iOS/Windows?

    #12293
    bkchng
    Participant

    What is current resolution in the attached screenshot? 1920 x 1200 (I chose native option)
    What is your tablet’s native screen resolution? 1920 x 1200

    Is the screenshot showing the extension or mirrored display? Extension
    What is the native screen resolution of your primary monitor? 3840 x 2400

    What is the operating system of your tablet device? Android/iOS/Windows? Windows 10 Home

    I don’t have a problem with using my Samsung Galaxy S21 Ultra, not my iPad, as secondary screens. It’s just this Windows tablet that is a problem.

    #12299
    spacedesk Lea
    Keymaster

    Hi @bkchng,

    Thanks for the feedback.
    Are you using the spacedesk Windows 10 Viewer from the Microsoft Store?
    Or the spacedesk Windwos 7 Viewer (Desktop Version 0.9.39) from the website?

    #12301
    bkchng
    Participant

    I am using the windows 10 viewer from the app store. Didn’t know there was a windows 7 viewer.. I will give that a go. Thanks!

    #12377
    wacher
    Participant

    Exactly same here.
    Server: Win11, 4k Display, 1.0.65
    Viewer, Win10, Lenovo8 small tablet, 1200×800 native resolution. Detected as 1200×800
    Viwer downloaded from app store just now.

    Switching between portrait and ladscape mode didn’t help.
    It seems like horizontal and vertical size has been swapped or something.

    I draw a circle in paint what is an eclipse on tablet.
    My wallpaper is rotated left, and distorted.

    #12378
    bkchng
    Participant

    Using the windows 7 viewer works, thanks! However, the connection seems to break every once in a while, sadly. Not sure if it’s my PC.

    #12379
    wacher
    Participant

    Exactly same here. ¯\_(ツ)_/¯
    Win7 viewer is good.

    #12380
    spacedesk Lea
    Keymaster

    Hi @bkchng,
    You can enable the auto-reconnect option so it will automatically reconnect when sudden disconnect happens.
    Just go to Settings -> Automatic Connect… -> check the “Auto-reconnect” box below.

    #12382
    wacher
    Participant

    As I mentioned above, I use Win7 viewer and it’s working, great. But I have an unclickable [X] in top-right corner? How can I hide it?

    #12383
    spacedesk Lea
    Keymaster

    Hi @wacher,
    The “X” button found on upper right corner of windows viewer when in full screen mode is currently intended for Windows (Surface) tablet that don’t have keyboard attached and no way to exit from full screen mode.
    We will improve this feature soon.
    In case you want to disable it, we can only suggest 2 things:
    – only maximize the spacedesk viewer window instead of full screen mode, OR
    – if you are not using the touch feature, maybe you can disable it in viewer’s Functionality settings -> Touch Off (temporarily), if you want to go to full screen mode.

Viewing 11 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.