Forum Forums spacedesk Discussions Problem with the touchpad

Viewing 4 posts - 1 through 3 (of 3 total)
  • Author
  • #26202

    Hi first of all i would like to know if anybody understand spanish because english it´s not my first language and i don´t know if i can explain this problem to you .

    Okay so the connection via wi-fi or cable works really nice but i have a little problem , im using Windows Home 11 to conect to a Xiaomi Redmi Pad Se and i want to use the tablet to sign documents. To make the signature in the touchpad of the computer you have to double click and make the trace but when you try to do it on the tablet it doesn´t work , when i do the double click on the tablet it leaves a dot and doesn´t follow the trace ( sorry if i don´t make myself clear ).
    I´ve tried changing all the input devices options and with the Touchpad ( relative touch ) it does follow the trace but really really vague.

    Really thankful for your help and sorry for the bad english.


    hi @jaime610,
    Haven’t you tried using Absolute touch yet? does it work?
    absolute touch is much better when writing using the screen of your Android device.


    Hi Christian , yes yes i´ve tried and it works halfway it detects really well the movement but to explain myself if i am using the mouse to make the signature i need to hold the left button ( or double click ) and do the signature but when i try to do it on the screen ( i´ve tried both holding and double tap ) it leaves a spot and it doesn´t follow up the trace but when i use the Relative Touch it allows me to double tap and it follows the trace but the movement detection isn´t as precise as i need to make a valid signature.

    Thank you very much for your help.


    Hi @jaime610,
    What software are you using? Does the issue also happen in other drawing software, such as Paint?
    and if possible, could you please provide a Video clip of the issue?

Viewing 4 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.