Forum Forums spacedesk Discussions No connection to iPad

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #24613


    I downloaded the Windows 10 SpaceDesk Driver Console Server program on my L13 Yoga ThinkPad and the corresponding app on my iPad. I’ve tried to connect the app to the server, but the app is not detecting a server. I’ve tried manually connecting through ISP, but I’ve had no success. Is there anything else I can try? I know that the wired connection for iOS is not ready yet.



    Hi @rilagan

    Have you made sure to click “allow” on a prompt that says “spacedesk would like to find and connect devices…” right after you installed it?

    aside from that, please check the following:
    1. Check your WiFi router settings if it has client isolation enabled.
    (This setting prevents direct communication between connected devices/computers.)
    2. Do you have VPN (Virtual Private Network) active? If yes, please disable it.
    3. Are you using any third party antivirus/firewall? if yes, Please add spacedesk in the exception list or ‘Allow List’
    4. Check on your iOS Viewer Settings -> Privacy -> Local Network, if spacedesk is on the list and enabled?
    5. Is your primary machine and iPad device connected to the same local area network?
    6. On your primary machine, please try to set your current Network Profile to “Private” via Windows Settings -> Network & Internet -> Properties.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.