Forum Forums spacedesk Discussions Network bandwidth notification Issue

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23717
    jordzus
    Participant

    Hello.
    I have been using your program for some time, and until yesterday everything was working fine. I have a Windows 10 PC and a tablet as an additional monitor.
    I have a problem with the connection, I get the message “The network bandwidth is low and the screen sharing can be unstable”.
    I checked it on two other smartphones and it’s the same.
    The PC connects to the network via Ethernet, and the tablet/smartphone via WiFi.
    The router was reset, I have the latest Spacedesk, graphics and network card drivers.
    It works fine via USB, but I need a WiFi connection.
    Please help. Regards

    #23736

    Hi @jordzus,

    The low bandwidth notification will only be triggered if it fails to receive specific response packets/ping from the spacedesk viewer app (and vice versa), probably due to network congestion on either side.

    Additionally, Wi-Fi connections can be sensitive to various factors, such as distance or the number of connected devices, which can affect their performance.

    You might want to explore using Wi-Fi Direct to see if your connection with spacedesk improves. Please refer to the ‘Performance Tuning -> Use Wi-Fi Direct / Wi-Fi Hotspot / Wi-Fi Access Point’ chapter in the user manual –
    https://manual.spacedesk.net/UseWifiDirectWifiHotspotWifiAcce.html

    #23745
    jordzus
    Participant

    I will add one more thing, because I don’t know if we understood each other well.
    I cannot connect to my PC via tablet/smartphone. I get the message “Display connected” – black screen – and the message “The network bandwidth is low…”. On my PC in Spacedesk I get the message “error: connection lost”. Sometimes it’s 1 second and other times it’s 4 seconds, no picture during that time.

    #23754

    Hi @jordzus,

    We just moved our conversation to a new topic; we can continue discussing it here.

    To further Analyze the cause of the network bandwidth notif with blackscreen problem, could you please send us the Diagnostic logs of this Issue?
    Just follow the steps below:
    – open spacedesk Driver Console -> Diagnostics
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – try to connect your viewer and reproduce the issue
    – switch Diagnostic Collection OFF
    – click Save All Information button (if a message box appears, just click No to proceed)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #23756
    jordzus
    Participant

    Thanks,
    I am sending the collected data in the attachment.

    Attachments:
    You must be logged in to view attached files.
    #23769

    Hi @jordzus,
    Could you please try adding spacedesk or C:\Windows\system32\spacedeskService.exe in your AVG Antivirus exception list and check again if the Issue is still happening.

    #23798
    jordzus
    Participant

    Hi @spacedesk-christian,
    I added spacedesk to the exceptions and also tried with the antivirus disabled, the problem still occurs.

    #23805

    Hi @jordzus,
    Thank you very much for sending the requested files.
    Based on the logs you sent, the server didn’t receive any response from the Viewer.
    Please make sure that your Android viewer app is updated to the latest version (v0.91.9).
    Also, try to clear spacedesk Cache/Data from the system settings of your Android device.

    For further checking of the non-working USB issue, could you please send us the Diagnostic logs again for this specific issue?
    Just follow the steps we have sent in our previous reply, but this time, by using a USB cable then try to reproduce the Non-working USB Issue.
    then please send us the whole folder which contains all the diagnostic logs collected.

    #23820
    jordzus
    Participant

    Hi @spacedesk-christian,
    I have the latest versions for Android and Windows, I have cleared all data on my smartphone, the problem still exists.
    In the case of a USB connection, I don’t know if anything was saved in the diagnostics because I did not notice any reaction of the application to connecting the cable (I am sending the attachment).
    I’m surprised why image transmission works via a cellular network.
    I don’t know why, but when I had “Internet Protocol version 6 (TPC/IPv6)” checked in the network card settings, in the Spacedesk driver console, in Communication interfaces>Network adapters>I had the address from the version 6 protocol, when I disabled this protocol in the settings I got an address in version 4 (TPC/IPv4).
    I thought this would solve the problem, but unfortunately it didn’t help. This change did not affect your cellular connection.

    Attachments:
    You must be logged in to view attached files.
    #23827

    Hi @jordzus,

    Thank you very much for sending the Diagnostic logs.
    For the Unstable Wireless Connection Issue:
    -Spacedesk uses an IPv4 connection. Please always ensure that you are using IPv4 instead of IPv6 on your network adapter.
    -You previously had space desk Driver v1067. Did you encounter any issues similar to this when using v1067? Is spacedesk stable on your side with v1067?

    For the Non-Working USB Issue:
    -Are you connecting your USB cable directly to your machine’s USB port, or are you using any USB hub? If you are using a USB hub, please try connecting it directly to your PC’s USB port.

    -Previously, you mentioned that “image transmission works via a cellular network.” Do you use a USB cable with Cellular Network ON?

    Please try the following steps to see if this will resolve your USB problem:
    >Restart your Android device.
    >Restart your PC.

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Network bandwidth notification Issue’ is closed to new replies.