Forum Forums spacedesk Discussions My laptop doesn’t connects any screen

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #11571

    (Sorry for bad English I’m from Turkey btw) I tried teamviewer, spacedesk and xdisplay programs on my laptop. While using SpaceDesk, my phone screen just comes on for 2 seconds and then it says “connected display off”. At the other programs it’s the same thing: I can see my laptop screen on my phone for only 2 seconds after that it disconnects. But on my old laptop with Windows 8.1 (My new laptop runs Windows 11) it connects in a few seconds automaticaly, I tried it with some kind of goofy aah phone and it’s the same! It connect to my old laptop in a few seconds but on my new laptop it comes on for 2 seconds then it says CONNECTED DISPLAY OFF how can i fix that ?

    spacedesk Lea

    Hi @1mehmet_bey,

    Is splashtop Wired XDisplay currently installed in your primary machine when you tried to connect spacedesk?
    If yes, please try to uninstall the splashtop Virtual display driver first, then check if spacedesk will work.
    Just open the splashtop Wired XDisplay Agent -> Advanced, then uninstall the Virtual Display driver.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.