Forum Forums spacedesk Discussions laptop as second screen, no sound

Viewing 4 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26829
    jamesson
    Participant

    I’m using a laptop as a second screen. I can use the laptop’s keyboard on the computer. It’s very good because I don’t need to use the keyboard on the computer, and it saves space on my desk. However, there is no sound on the laptop. I can use a headset normally connected to the PC (server), but I can’t use the sound on the laptop (client).

    The Windows 7 version on the laptop (server) has sound enabled and it works normally. But in the latest version for Windows 10/11, the sound is also enabled in the control panel, but it doesn’t appear to be activated in Windows. I only don’t use the Windows 7 version because it is quite unstable on my laptop. It stops responding and closes on its own frequently. The latest version is more stable. However, without sound.

    #26842
    spacedesk Lea
    Keymaster

    Hi @jamesson,
    Please try to connect your Windows viewer app, then check in the Windows Settings -> Sound Settings of your primary machine if the selected output/speaker is “spacedesk virtual Speaker”.

    #26859
    jamesson
    Participant

    That’s the problem… this option doesn’t appear for me. even with sound enabled in the spacedesk app on the client

    #26866
    spacedesk Lea
    Keymaster

    Hi @jamesson,
    For further analysis, please send us the diagnostic info via spacedesk Driver Console -> Diagnostics (make sure to download first the Debug View).
    – switch Diagnostic Collection ON (check)
    – Connect your spacedesk Viewer app with audio enabled to reproduce the remote audio/sound problem
    – switch Diagnostic Collection OFF (uncheck)
    – click “Save All Information” (if dialog box appears, just click NO)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

Viewing 4 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.