Forum Forums spacedesk Discussions LAN Connectivity Has Failed

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #27053

    Hi Everyone,
    I’ve been using Spacedesk successfully for the last 6 months or so . . . and then suddenly it just stopped working entirely. I have:
    – uninstalled and reinstalled spacedesk from min Win 10 PC.
    – Cleared cache and data from my android tablets
    – tried to connect via hostname (unsuccessfully)
    – tried to connect via IP address (unsuccessfully)
    – removed permissions on Windows Defender (firewall)
    – re-added firewall permissions
    – verified static IP addresses for my PC and android devices

    Nothing seems to work. I’m wondering if there was a Windows Update or something that might be causing this conflict because, prior to 2 days ago, the solution has been working nicely for me. I can’t seem to figure this out.

    Any ideas?

    spacedesk Nicole

    Hi @gdspwilson,

    have you tried the troubleshooting tips in our user manual’s Network Connection topic ?

    If the troubleshooting tips did not help, please send us the diagnostic logs for further analysis.
    Just open the spacedesk Driver Console -> Diagnostics
    – download DebugView (a Download button is available)
    – switch Diagnostic Collection ON (check)
    – Reproduce the problem by connecting the client
    – switch Diagnostic Collection OFF (uncheck)
    – click “Save All Information” (if dialog box appears, just click NO)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply or upload to Dropbox/Google drive/One drive/similar apps and send us the link.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.