Forum Forums spacedesk Discussions IOS New version error

Viewing 18 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #9487
    cofh
    Participant

    Hello spacedesk develop , I’m is Mr. Du ,yesterday I update spacedesk new version , install completely later , software produce Flashback , the version is a version 1.59 , my device is a ipad2018 , system is the 11.4(15F79) , my last normal use version is a
    spacedesk version 1.0.44 , the system same the 11.4(15F79) , I hope spacedese develp solve problem , I emall is the cofh@sina.cn , I can provide sreenshots of the problem ,Thank you !

    #10971
    spacedesk Lea
    Keymaster

    Hi @cofh,
    Yes, please send the screenshot of the problem. Thank you.

    #10996
    juss1972
    Participant

    I also got an update notification from apple but my ipad now says the app is not compatible with my device.

    #10997
    spacedesk Lea
    Keymaster

    Hi @juss1972,
    What is your iPad’s model and iOS version?

    #11005
    juss1972
    Participant

    Ipad 2 ios 9.3.5 it has worked absolutely fine until the update which happened a couple of weeks ago. It came on yesterday when I tried it then when when I tried to connect the other ipad as I have 2 running on it they both went off to the cannot display screen. I tried to update the app on the ipads and it is not compatible

    #11006
    juss1972
    Participant

    Ipad 2 ios 9.3.5 it has worked absolutely fine until the update which happened a couple of weeks ago. Usually when I get the black screen the windows program needs updating. But the said it needed to be and now it won’t download it

    #11007
    juss1972
    Participant

    The app needed updating now I cannot do this due to not being compatible

    #11022
    cofh
    Participant

    this is the phonomenon

    Attachments:
    You must be logged in to view attached files.
    #11024
    cofh
    Participant

    my device system ios11.4 (15f79)

    #11038
    Sebyte
    Participant

    I am having the same problem. I use several old iPads as touch screens in a flight simulator. Today I accidentally deleted the SpaceDesk app from a Mini running ios 9.3.5. This had worked for over two years without a problem, and does on two other iPads on 9.3.5. I went to the Apple store to download and a popup told me that the iPad was not compatible.

    In your tech spec it says that you need at least ios 9.3.0, which I do have. This is critical for me in my work on flight simulation. I changed from Duetto SpaceDesk several years ago as Duet could not handle the number of screens I run. See photo below.

    I would be happy to find a solution quickly.

    Sebyte

    • This reply was modified 1 year, 6 months ago by Sebyte.
    #11056
    cofh
    Participant

    my last normal use version is a
    spacedesk version 1.0.44 and ios11.4 normal use available

    #11057
    SunBrothers
    Participant

    I got same problem,
    I use iPad 2 with iOS 9.3.5
    Need Help

    #11064
    Sebyte
    Participant

    Ok, for me the solution was in the Apple Store.

    On your old iPad which is running IOS 9.3.x go into the appstore.

    Go to your purchased apps at the bottom of screen, tap the download icon.

    You’ll be prompted with a screen saying that the app is not compatible, BUT, you can download the last working version for your ipad 🙂

    That’s it. Enjoy

    Sebyte

    #11065
    cofh
    Participant

    May I ask how you downloaded the historical version of ios?
    what is the last version available on your spacedesk

    #11066
    Sebyte
    Participant

    @cofh

    Which person above are you asking regarding downloading “ historical version of ios “ ?

    My response is how to download old version of SpaceDesk viewer for iPads running on IOS versions earlier than 9.3.5.

    Sebyte

    #11070
    juss1972
    Participant

    I have just tried what sebyte suggested and it worked. Thanks. If you haven’t done it yet then go I to appstore then purchases. Find spacedesk and click to download it. Give it a second and it will ask if you want to download the latest compatibility version for your device. Click yes and it will download it. Hope this helps

    #11079
    cofh
    Participant

    @Sebyte OK,Thank you!

    #11246
    spacedesk David
    Participant

    Hello All,
    Apple officially does not support iOS version 9.x/10.x as Deployment Target anymore since the latest Xcode IDE update.
    Source: https://developer.apple.com/support/xcode/
    All the other apps in the Apple App Store have also lost their compatibility to iOS 9.x/10.x since the latest updates.
    Therefore we cannot support these iOS versions anymore.

Viewing 18 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.