Forum Forums spacedesk Discussions Feedback Questions

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #8238

    This software is great and very easy to use. But I want to report a problem to the developer: the software cannot actively obtain network permissions, so that the mobile phone cannot find the computer all the time.
    The process is like this. After I downloaded and installed it, I found that the software could not find the computer. Then I tried many times to uninstall and reinstall on both ends. But both are invalid. Later, I searched for this problem on the Internet and found that many people have such a problem. Later, it took a long time to find a solution to the problem. [[If it has always been a wifi network, you must first turn off the software and replace it with cellular data to enter the software, and then it will pop up a pop-up window to obtain network permissions, which is the one that says “only wireless LAN, wireless LAN and cellular network, not allowed” That pop-up window]] This has a disadvantage. My other mobile phone does not have a card inserted, so I cannot use the function of the cellular network, so I can use one mobile phone, and the other cannot be used. Later, the problem was solved by inserting the card. It is good to be able to insert the card, but if the function of the mobile phone is damaged and the card cannot be inserted, or the wifi version of the iPad device cannot be used? So I hope the developers can solve this problem and solve this problem in the next version update, thank you! ! !

    spacedesk David

    Hi AJAY,

    thank you very much for your request.

    We are aware of that iOS viewer issue – thank you for your detailed description.
    A fix in which the network permission are obtained will follow up soon.
    Please stay tuned.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.