Forum Forums spacedesk Discussions Blank Black Screen When Connected via USB

Viewing 2 posts - 1 through 1 (of 1 total)
  • Author
  • #26882

    Like many others in this forum I am unable to get my Win 11 laptop to recognize a spacedesk display screen when using USB. I’ve tried everything that has been suggested in this forum with no success. The only other symptom I can identify is when the tablet is connected and USB cable selected and server is ON, the Android Accessory Interface listed under Other Devices in the Device Manager is showing an error and says there’s no driver. I’ve attempted to update this driver but it hasn’t worked.
    Any help would be greatly appreciated.
    I’ve attached debug logs recorded while testing the connection.

    spacedesk Nicole

    Hi @jstrong20,

    Please update to spacedesk Driver v2.1.19.

    If the problem still persists, please send us the diagnostic info via spacedesk Driver Console -> Diagnostics (make sure to download first the Debug View).
    – switch Diagnostic Collection ON (check)
    – reproduce the issue by connecting the Android device
    – switch Diagnostic Collection OFF (uncheck)
    – click “Save All Information”
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply
    OR upload to Dropbox/Google Drive/etc. and send us the link.

Viewing 2 posts - 1 through 1 (of 1 total)
  • You must be logged in to reply to this topic.