Forum Forums spacedesk Discussions Black Screen even when connected to nothing on tablet

Viewing 7 posts - 1 through 6 (of 6 total)
  • Author
  • #25225

    Before updating the app and drivers on my PC everything worked fine but now even when nothing is connected to my tablet (Huawei Mediapad m5 lite) this black screen appears even if there is no USB connection or wifi connection on my tablet as I mentioned this only started once I updated the app from the play store

    You must be logged in to view attached files.

    Hi @faiz,

    is “Android USB Cable” already enabled in spacedesk Driver Console?

    If yes, and you want to connect spacedesk via USB cable, please try the following:
    – switch OFF the “Android USB cable” in spacedesk Driver Console
    – plug USB phone cable to your primary machine and open the spacedesk viewer app (viewer settings will be accessible in this case)
    – switch ON the “Android USB cable” in spacedesk Driver Console

    If you want to connect spacedesk via WiFi, you have to switch OFF the “Android USB Cable” in spacedesk Driver Console and/or unplug the USB cable of your android phone.


    Hi, the same black screen came up even though the Android USB cable option was switched off and it stayed there even after turning it on


    Hi, I have the same problem but with an iPad Pro(3rd generation)whenever I connect to my pc there is just a black screen on my IPad


    Hi @faiz,
    I see. This time, could you try rebooting your device? We have received old feedback from similar cases indicating that rebooting their device fixes the problem. on the other hand, we have forwarded this issue to our Android developer for checking. we will get back to you as soon as possible.

    For @nooh,
    Does it automatically go to a black screen upon opening the app?
    Does it happen even if the iOS USB option is switched OFF or no USB cable is connected?
    Could you please try the suggestions in our last reply? also, please try to reboot your device as well.


    It works now thanks


    Hi @faiz,
    We’re glad that it is now working out for you.
    Could you tell us what you did to solve the problem? did you reboot your device, or did you do something else?

Viewing 7 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.