Forum Forums spacedesk Discussions iPad 11 – Extended Mirroring Reply To: iPad 11 – Extended Mirroring

spacedesk Lea

Hi @abossart,

It’s one way or the other.
If you don’t want your primary monitor to rotate (if it’s in mirror mode), we can only suggest you to disable the auto rotation in viewer settings.
This is the current behavior, and there’s nothing we can do about it.