Forum Forums spacedesk Discussions Lots of issues Reply To: Lots of issues


Press the 3 dots in the upper right corner > Input devices > enable/disable as you need.

Ah – that’s good, thanks for pointing me at that.

The USB tethering can not be setup as “private” network. Please help me understand why that is important since you are using a cable between the 2 devices. What is the concern?

I believe that it’s what is preventing spacedesk on the tablet seeing the spacedesk client on the laptop. It just ‘doesn’t work’.

In Win10 networking it appears that the ‘public’/’private’ settings on networks allow differing things to pass through the connection. (I can only comment on what I’ve found and experienced, I’m NOT a network person at all).

About mouse speed, maybe change/reduce the client setting for “Quality / performance” a bit to see if that performs better.
Also you could use your Win10 hotspot functionality to have the shortest possible connection between devices to not have to go through the Access point which could be a limitation.

I’m already at 30fps and approx 60% for image quality.

Will try the hotspot idea.