Forum Foren spacedesk Discussions Unable to Connect Entirely

Ansicht von 6 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #24829
    aligale
    Teilnehmer

    Trying to connect my iPad to my pc via spacedesk on windows 10. Have manually allowed ports through both my firewall and through my router and disabled kaspersky. My diagnostic logs are attached. I’ve been browsing solutions both on these forums and other parts of the internet, and I’m tired. My pc has a history of resisting connections over wifi, Wallpaper Engine for mobile uses a similar system and also fails connections. Not looking for a solution for that, obviously, but I feel like the two may be related.

    Attachments:
    You must be logged in to view attached files.
    #24839
    spacedesk Christian
    Administrator

    Hi @aligale,

    Upon checking your logs, we found no traces of attempts made to connect to the server.
    Could you maybe provide us further information about this issue?
    -on your iPad, do you see your server name on connection page?
    -is your iOS viewer freshly installed? have you clicked „Allow“ on the prompt saying „spacedesk would like to find and connect devices..“ –
    -could you also check if client isolation is enabled in Wi-Fi router settings. If this setting is enabled, it will prevent direct communication between connected PCs/devices.
    -if your server is discoverable by your client, do you maybe have Nvidia ShadowPlay installed on your machine?
    Could you please check for any incompatible software, just run the spacedesk Driver Console -> Diagnostics -> Incompatible Software Products. if there is, please uninstall or disable it and try again with spacedesk

    You can also try to connect using our iOS USB connection. to try this, please refer to CONNECTING A NEW DISPLAY MONITOR OVER THE USB CABLE -> Direct USB Cable Connection -> iOS USB Cable Connection chapter on our user manual.
    Link: https://manual.spacedesk.net/iOSUSBCableConnection.html

    #24868
    aligale
    Teilnehmer

    I can see the server, and it allows me to attempt to connect. My viewer software is fully updated and it has full permissions. Client isolation is not enabled. I do not have shadowplay installed, and the incompatibilities section gives no indication of whether it means I have the software or it is causing the problem, but it looks like this. My iPad does not have cellular service, so unless there is a workaround for that, I cannot use USB tethering either. I am not jailbroken and use the iPad professionally, so even if I wanted to use a software like tetherme, that would not be an option either.

    Attachments:
    You must be logged in to view attached files.
    #24873
    spacedesk Christian
    Administrator

    Hi @aligale,
    Based on the attached screenshot, you have Nvidia Shadowplay installed. Could you maybe try to disable it on Nvidia GeForce Experience app? then maybe reboot your primary machine and try again with spacedesk.

    also, if you want to use a wired connection with your Ipad, please update your spacedesk Windows Driver to version 2.1.0.0, this update already has the native iOS USB support. you don’t have to use USB tethering to connect your iOS anymore.
    Please refer to CONNECTING A NEW DISPLAY MONITOR OVER THE USB CABLE -> Direct USB Cable Connection -> iOS USB Cable Connection chapter in our user manual –
    https://manual.spacedesk.net/iOSUSBCableConnection.html

    #24910
    aligale
    Teilnehmer

    Disabled shadowplay and the connection still fails. I have my software updated to 2.1.0.0, but USB tethering requires access to the cellular connection tab, which my iPad does not have, since I bought one without that capability.

    #24926
    spacedesk Christian
    Administrator

    Hi @aligale,
    You can use our Native iOS USB feature instead of USB tethering. this feature supports iOS devices even those without Cellular network. please refer to my previous reply.

Ansicht von 6 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.