Forum Foren spacedesk Discussions Can’t Find Settings

Ansicht von 4 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #17820
    cryptichao
    Teilnehmer

    This may be a dumb question. I’ve looked seemingly everywhere and I can’t find the settings to change the resolution and refresh rate. I’m using an ipad, I can find the settings on my PC but not on the driver client. I don’t see a settings option anywhere on my client. Where are the settings?

    #17824
    TheOmniCat
    Teilnehmer

    You have to go into the app, click the gear icon, choose settings, and look at the bottom and click quality/performance.

    #17836
    spacedesk Christian
    Administrator

    Hi @cryptichao,
    you can adjust the resolution and refresh rate in your client settings by following the steps below:

    For resolution:
    -Open the spacedesk iOS viewer and click the gear icon located at the lower left corner of the screen to access ‚Settings‘.
    -Inside the ‚Settings‘, navigate to the ‚Resolution‘ tab.
    -From there, you can modify your resolution according to your preference.

    For refresh rate:
    -Changing the refresh rate is only possible by selecting either 30 or 60 in the Custom FPS Rate settings.
    -To access this setting, go to the ‚Quality/Performance‘ section in the settings.
    -Choose your desired FPS rate from the available options.
    Please check the attached screenshot for assistance.

    Attachments:
    You must be logged in to view attached files.
    #23683
    Diablo2k
    Teilnehmer

    I have the app installed and working on my tablet. however i wish to set the refresh rate to 60hz instead of 30hz. However I can’t seen to get into the settings. When I open the app it goes straight to the secondary screen, no option for settings or anything. I touched the 3 bars watermark and chose disconnect, then ok. the app closes. When I open the app again once again it opens the secondary screen and no option for settings or anything. There is a screen that pops up before the secondary display shows but I don’t have time to click anything, it is a mostly white screen with green bars/accents.

    [edit] NVM, I found a solution:
    Turn off the driver in the windows settings. The display will no longer connect and go straight to the secondary display. You can then choose settings when you open the app and choose 60hz along with the other quality settings. you can then enable the driver in Windows and the secondary display will open with your new settings.

Ansicht von 4 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.